WordPress 5.5 macht Probleme

Egal ob Slider, Themes, Pagebuilder oder bestimmte Plugins. Mit der Installation von WordPress 5.5 kann es hier und da zu Problemen kommen.

Ich selber habe es schon bei eigenen Projekten zu spüren bekommen. Das ist dann natürlich ärgerlich, wenn die Webseite nicht mehr richtig funktioniert. Abhilfe schafft hier das Plugin Enable jQuery Migrate Helper.

Es wird natürlich nicht bei allen Problemen helfen. Es soll auch, wie unten beschrieben ist, keine Dauerlösung sein. Hier müssen Plugin- & Theme-Hersteller natürlich nachbessern und Updates nachschieben.

Plugin-Beschreibung:

Mit der Aktualisierung auf WordPress 5.5 wird ein Migrations-Werkzeug namens jquery-migrate nicht mehr standardmäßig aktiviert sein. Das kann zu einem unerwarteten Verhalten in einigen Themes oder Plugins führen, die älteren Code ausführen.

Dieses Plugin dient als Übergangslösung, das Aktivieren des Migrations-Skriptes auf deiner Website verschafft den Plugin- und Theme-Autoren mehr Zeit für das Aktualisieren und Testen ihres Codes.

Quelle: https://de.wordpress.org/plugins/enable-jquery-migrate-helper/

Hier geht es zur Plugin-Seite

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.