Endlich geschafft!

So, es ist vollbracht. Endlich läuft bei mir auch WordPress Version 2.8, was garnicht so einfach war. Glücklicherweise bin ich auf folgenden Artikel gestoßen:
Neue .htaccess half nach Update auf WordPress 2.8

Ich habe aber anders, als im Artikel, nur die letzten 3 Zeilen in die .htaccess eingefügt:

# PHP5 auf 1und1 einschalten
AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php

Und es hat geklappt.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.